<!DOCTYPE html>
<!--[if IE 6]>
<html id="ie6" lang="en-US">
<![endif]-->
<!--[if IE 7]>
<html id="ie7" lang="en-US">
<![endif]-->
<!--[if IE 8]>
<html id="ie8" lang="en-US">
<![endif]-->
<!--[if !(IE 6) | !(IE 7) | !(IE 8)  ]><!-->
<html lang="en-US">
<!--<![endif]-->
<head>
	<meta charset="UTF-8" />
			
	
	<link rel="pingback" href="http://futuremusic.com/xmlrpc.php" />

		<!--[if lt IE 9]>
	<script src="http://futuremusic.com/wp-content/themes/Nexus/js/html5.js" type="text/javascript"></script>
	<![endif]-->

	<script type="text/javascript">
		document.documentElement.className = 'js';
	</script>

	<title>Ableton Announces Live 10 | FutureMusic the latest news on future music technology DJ gear producing dance music edm and everything electronic</title>
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="FutureMusic the latest news on future music technology DJ gear producing dance music edm and everything electronic &raquo; Feed" href="http://futuremusic.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="FutureMusic the latest news on future music technology DJ gear producing dance music edm and everything electronic &raquo; Comments Feed" href="http://futuremusic.com/comments/feed/" />
<meta name="description" content="Page 1 of comments on 'Ableton Announces Live 10'" />
<link rel="alternate" type="application/rss+xml" title="FutureMusic the latest news on future music technology DJ gear producing dance music edm and everything electronic &raquo; Ableton Announces Live 10 Comments Feed" href="http://futuremusic.com/2017/11/03/ableton-announces-live-10/feed/" />
<meta name="keywords" content="Ableton, version 10, Live, 2018, ableton, daw, live, ugrade" />
<meta name="robots" content="index,follow,noodp,noydir" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/futuremusic.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.8"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<meta content="Nexus v.7.0.0" name="generator"/><style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='pibfi_pinterest_style-css'  href='http://futuremusic.com/wp-content/plugins/pinterest-pin-it-button-for-images/ppibfi_pinterest.css?ver=4.7.8' type='text/css' media='all' />
<link rel='stylesheet' id='et-gf-open-sans-css'  href='http://fonts.googleapis.com/css?family=Open+Sans:400,700' type='text/css' media='all' />
<link rel='stylesheet' id='et_monarch-css-css'  href='http://futuremusic.com/wp-content/plugins/monarch/css/style.css?ver=1.2.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='nexus-fonts-css'  href='http://fonts.googleapis.com/css?family=Open+Sans:300italic,400italic,700italic,800italic,400,300,700,800|Raleway:400,200,100,500,700,800,900&#038;subset=latin,latin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='nexus-style-css'  href='http://futuremusic.com/wp-content/themes/Nexus/style.css?ver=4.7.8' type='text/css' media='all' />
<link rel='stylesheet' id='et-shortcodes-css-css'  href='http://futuremusic.com/wp-content/themes/Nexus/epanel/shortcodes/css/shortcodes.css?ver=3.0' type='text/css' media='all' />
<link rel='stylesheet' id='et-shortcodes-responsive-css-css'  href='http://futuremusic.com/wp-content/themes/Nexus/epanel/shortcodes/css/shortcodes_responsive.css?ver=3.0' type='text/css' media='all' />
<link rel='stylesheet' id='fancybox-css'  href='http://futuremusic.com/wp-content/themes/Nexus/epanel/page_templates/js/fancybox/jquery.fancybox-1.3.4.css?ver=1.3.4' type='text/css' media='screen' />
<link rel='stylesheet' id='et_page_templates-css'  href='http://futuremusic.com/wp-content/themes/Nexus/epanel/page_templates/page_templates.css?ver=1.8' type='text/css' media='screen' />
<script type='text/javascript' src='http://futuremusic.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://futuremusic.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://futuremusic.com/wp-content/plugins/pinterest-pin-it-button-for-images/ppibfi_pinterest.js?ver=4.7.8'></script>
<link rel='https://api.w.org/' href='http://futuremusic.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://futuremusic.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://futuremusic.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Making Cents Of EMH Partners Investment In Native Instruments' href='http://futuremusic.com/2017/10/30/making-cents-of-emh-partners-investment-in-native-instruments/' />
<link rel='next' title='Razer Releases New Condenser Microphone &#038; Webcam For Streamers' href='http://futuremusic.com/2017/11/14/razer-releases-new-condenser-microphone-webcam-for-streamers/' />
<meta name="generator" content="WordPress 4.7.8" />
<link rel='shortlink' href='http://futuremusic.com/?p=11179' />
<link rel="alternate" type="application/json+oembed" href="http://futuremusic.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Ffuturemusic.com%2F2017%2F11%2F03%2Fableton-announces-live-10%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://futuremusic.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Ffuturemusic.com%2F2017%2F11%2F03%2Fableton-announces-live-10%2F&#038;format=xml" />
<meta name="google-site-verification" content="BSnBlw1jFBUXRb-_EdlRzhr7EVXSa6MvGvE6bpE4h00" /><style type="text/css" id="et-social-custom-css">
				 
			</style><style type="text/css">div.simplesocial,a.simplesocial{float:left;display:block}a.simplesocial{margin-right:5px;width:16px;height:16px}a.simplesocial:hover{margin-top:-2px}</style>
            <script language="javascript">function simplesocial(t,w,h){
            window.open(t.href, 'simplesocial', 'scrollbars=1,menubar=0,width='+w+',height='+h+',resizable=1,toolbar=0,location=0,status=0,left='+(screen.width-w)/2+',top='+(screen.height-h)/3);
            return false;}</script>
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=0" />	<style>
		a { color: #4bb6f5; }

		body { color: #333333; }

		#top-menu li.current-menu-item > a, #top-menu > li > a:hover, .meta-info, .et-description .post-meta span, .categories-tabs:after, .home-tab-active, .home-tab-active:before, a.read-more, .comment-reply-link, h1.post-heading, .form-submit input, .home-tab-active:before, .et-recent-videos-wrap li:before, .nav li ul, .et_mobile_menu, #top-menu > .sfHover > a { background-color: #a9d300; }

		.featured-comments span, #author-info strong, #footer-bottom .current-menu-item a, .featured-comments span { color: #a9d300; }
		.entry-content blockquote, .widget li:before, .footer-widget li:before, .et-popular-mobile-arrow-next { border-left-color: #a9d300; }

		.et-popular-mobile-arrow-previous { border-right-color: #a9d300; }

		#top-menu > li > a { color: #333333; }

		#top-menu > li.current-menu-item > a, #top-menu li li a, .et_mobile_menu li a { color: #ffffff; }

		</style>
<style>.post-thumbnail { background-image: url(http://futuremusic.com/wp-content/uploads/Ableton-Live-10-Featured-FutureMusic.jpg); }</style><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-7637657505384491",
    enable_page_level_ads: true
  });
</script><style type="text/css" id="et-custom-css">
.home #main-content:after {display: none;}
#breadcrumbs {display: none;}
.et-main-image {
width: 160px;
}
.post-description .post-meta, .popular-post .post-meta {
display: none;
}
.et-description .post-meta {
font-size: 0;
}
.et-description .post-meta span {
font-size: 14px;
}
.post-meta > span{
font-size:15px !important;
color:#ffffff !important;
font-weight:bold !important;
}
.post-description {
background: rgba(51, 51, 51, 0.8);
padding: 10px;
text-shadow: 2px 2px 3px rgba(25, 25, 25, 1);
}
</style></head>
<body class="post-template-default single single-post postid-11179 single-format-standard et_monarch et_color_scheme_red et-2-column-layout unknown et_includes_sidebar">
	<header id="main-header">
		<div class="container">
			<div id="top-info" class="clearfix">
							<div class="header-banner">
				<a href="http://www.waves.com/r/fk2cai"><img src="http://futuremusic.com/news/adclick/Waves/Waves-Big-728x90.jpg" alt="Waves - Take An Additional 10% Off $29 Secret Plug-In Sale!" /></a>				</div> <!-- .header-banner -->
			
							<a href="http://futuremusic.com/">
					<img src="http://futuremusic.com/wp-content/themes/Nexus/images/logo.png" alt="FutureMusic the latest news on future music technology DJ gear producing dance music edm and everything electronic" id="logo" />
				</a>
			</div>

			<div id="top-navigation" class="clearfix">
				<div id="et_mobile_nav_menu"><a href="#" class="mobile_nav closed">Navigation Menu<span class="et_mobile_arrow"></span></a></div>
				<nav>
				<ul id="top-menu" class="nav"><li id="menu-item-9850" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9850"><a href="http://futuremusic.com/category/new-gear/">New Gear</a></li>
<li id="menu-item-9860" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9860"><a href="http://futuremusic.com/category/gear-reviews/">Gear Reviews</a></li>
<li id="menu-item-9851" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-9851"><a href="http://futuremusic.com/category/updates/">Updates &#038; Upgrades</a></li>
<li id="menu-item-9852" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-9852"><a href="http://futuremusic.com/category/industry/">Industry</a>
<ul class="sub-menu">
	<li id="menu-item-9862" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9862"><a href="http://futuremusic.com/category/artists/">Artists</a></li>
	<li id="menu-item-9864" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9864"><a href="http://futuremusic.com/category/events/">Events</a></li>
	<li id="menu-item-9855" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9855"><a href="http://futuremusic.com/deals-coupons/">Deals &#038; Coupons</a></li>
</ul>
</li>
<li id="menu-item-9859" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9859"><a href="http://futuremusic.com/category/apps/">Apps</a></li>
<li id="menu-item-9853" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-9853"><a href="http://futuremusic.com/category/music-technology/">Music Technology</a>
<ul class="sub-menu">
	<li id="menu-item-9863" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9863"><a href="http://futuremusic.com/category/digital-music/">Digital Music</a></li>
	<li id="menu-item-9861" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9861"><a href="http://futuremusic.com/category/the-future-of-music/">The Future of Music</a></li>
</ul>
</li>
<li id="menu-item-9857" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-9857"><a href="http://futuremusic.com/about/">About</a>
<ul class="sub-menu">
	<li id="menu-item-9854" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9854"><a href="http://futuremusic.com/follow/">Follow</a></li>
	<li id="menu-item-9856" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9856"><a href="http://futuremusic.com/contact/">Contact</a></li>
</ul>
</li>
</ul>				</nav>

				<ul id="et-social-icons">
										<li class="twitter">
						<a href="http://www.twitter.com/future_music">
							<span class="et-social-normal">Follow us on Twitter</span>
							<span class="et-social-hover"></span>
						</a>
					</li>
					
										<li class="facebook">
						<a href="https://www.facebook.com/FutureMusic-9498535041/">
							<span class="et-social-normal">Follow us on Facebook</span>
							<span class="et-social-hover"></span>
						</a>
					</li>
					
										<li class="rss">
												<a href="http://futuremusic.com/feed/">
							<span class="et-social-normal">Subscribe To Rss Feed</span>
							<span class="et-social-hover"></span>
						</a>
					</li>
					
										<li class="google">
						<a href="https://plus.google.com/u/0/+FutureMusicOfficial/posts">
							<span class="et-social-normal">Follow Us On Google+</span>
							<span class="et-social-hover"></span>
						</a>
					</li>
									</ul>
			</div> <!-- #top-navigation -->
		</div> <!-- .container -->
	</header> <!-- #main-header -->
	<div class="post-thumbnail">
		<div class="container">
			<h1 class="post-heading">Ableton Announces Live 10</h1>
		</div> <!-- .container -->
	</div> <!-- .post-thumbnail -->

<div class="page-wrap container">
	<div id="main-content">
		<div class="main-content-wrap clearfix">
			<div id="content">
				
<div id="breadcrumbs">
			  	<span class="et_breadcrumbs_content">
				<a href="http://futuremusic.com" class="breadcrumbs_home">Home</a> <span class="raquo">&raquo;</span>

								<a href="http://futuremusic.com/category/featured/">Featured</a> <span class="raquo">&raquo;</span> </span> <!-- .et_breadcrumbs_content --><span class="et_breadcrumbs_title">Ableton Announces Live 10</span>				
				</div> <!-- #breadcrumbs -->
				<div id="left-area">

									
					<article class="entry-content clearfix">
					
						<p class="post-meta">Posted on Nov 3, 2017</p>
						
				
					<p class="commentsactive">You are currently browsing comments. If you would like to return to the full story, you can read the full entry here: &#8220;<a href="http://futuremusic.com/2017/11/03/ableton-announces-live-10/">Ableton Announces Live 10</a>&#8221;.</p><span class="et_social_bottom_trigger"></span>					</article> <!-- .entry -->

					
					<div id="et-box-author">
						<div id="et-bio-author">
							<div class="author-avatar">
								<img alt='' src='http://1.gravatar.com/avatar/78004ef9a3d4472f8fdcec2b4ecf431c?s=60&#038;d=blank&#038;r=g' srcset='http://1.gravatar.com/avatar/78004ef9a3d4472f8fdcec2b4ecf431c?s=120&amp;d=blank&amp;r=g 2x' class='avatar avatar-60 photo' height='60' width='60' />							</div> <!-- end #author-avatar -->

							<p id="author-info">
								<strong>Author:</strong> <a href="http://futuremusic.com" title="Visit FutureMusic&#8217;s website" rel="author external">FutureMusic</a>							</p> <!-- end #author-info -->

							<p></p>
						</div>

						<div id="et-post-share" class="clearfix">
							<span>Share This Post On</span>
							<ul id="et-share-icons">
							<li class="google-share"><a href="https://plus.google.com/share?url=http://futuremusic.com/2017/11/03/ableton-announces-live-10/" target="_blank" class="et-share-button et-share-google">Google</a></li><li class="facebook-share"><a href="http://www.facebook.com/sharer/sharer.php?s=100&amp;p[url]=http://futuremusic.com/2017/11/03/ableton-announces-live-10/&amp;p[images][0]=http://futuremusic.com/wp-content/uploads/Ableton-Live-10-Featured-FutureMusic-150x150.jpg&amp;p[title]=Ableton Announces Live 10" target="_blank" class="et-share-button et-share-facebook">Facebook</a></li><li class="twitter-share"><a href="https://twitter.com/intent/tweet?url=http://futuremusic.com/2017/11/03/ableton-announces-live-10/&amp;text=Ableton Announces Live 10" target="_blank" class="et-share-button et-share-twitter">Twitter</a></li>							</ul>
						</div>
					</div>

				<div class="et-single-post-ad"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- 468x60-2016Design -->
<ins class="adsbygoogle"
     style="display:inline-block;width:468px;height:60px"
     data-ad-client="ca-pub-7637657505384491"
     data-ad-slot="6704061150"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div> <!-- .et-single-post-ad -->
									
				</div> 	<!-- end #left-area -->
			</div> <!-- #content -->

				<div id="sidebar">
		<div id="search-3" class="widget widget_search"><h4 class="widgettitle">Search</h4><form role="search" method="get" id="searchform" class="searchform" action="http://futuremusic.com/">
				<div>
					<label class="screen-reader-text" for="s">Search for:</label>
					<input type="text" value="" name="s" id="s" />
					<input type="submit" id="searchsubmit" value="Search" />
				</div>
			</form></div> <!-- end .widget --><div id="text-33" class="widget widget_text"><h4 class="widgettitle">NEW! Amazon Fire10 Tablet</h4>			<div class="textwidget"><a href="http://www.specialneedssoccer.com/Amazon-Fire10.html"><img src="http://www.specialneedssoccer.com/images/amazon-fire10-tablet.jpg" WIDTH="120" HEIGHT="600" BORDER="0"></a></div>
		</div> <!-- end .widget --><div id="text-25" class="widget widget_text"><h4 class="widgettitle">American Giant &#8211; 15% Off</h4>			<div class="textwidget"><a href="http://refer.american-giant.com/v2/share/6224490547193272027" target="_new"><img src="http://www.futuremusic.com/news/adclick/americangiant/american-giant160x600.jpg"></a></div>
		</div> <!-- end .widget --><div id="text-32" class="widget widget_text"><h4 class="widgettitle">Airbnb &#8211; Let&#8217;s Go!</h4>			<div class="textwidget"><a href="http://futuremusic.com/news/adclick/airbnb/airbnb-futuremusic-adclick-160letsgo-sidebar.html" target="_new"><img src="http://www.futuremusic.com/news/adclick/airbnb/banners/Airbnb-LetsGo-160x359.jpg"></a></div>
		</div> <!-- end .widget --><div id="text-30" class="widget widget_text"><h4 class="widgettitle">Join Dvor Today</h4>			<div class="textwidget"><a href="http://www.dvor.com/s/850kd5" target="_new"><img src="http://www.futuremusic.com/news/adclick/dvor/DVOR160x300Banner.png"></a></div>
		</div> <!-- end .widget --><div id="text-4" class="widget widget_text"><h4 class="widgettitle">Support FutureMusic:</h4>			<div class="textwidget"><script type="text/javascript"><!--
google_ad_client = "ca-pub-7637657505384491";
/* FM Blog Right Colum160x600 */
google_ad_slot = "6046809954";
google_ad_width = 160;
google_ad_height = 600;
//-->
</script>
<script type="text/javascript"
src="http://pagead2.googlesyndication.com/pagead/show_ads.js">
</script></div>
		</div> <!-- end .widget -->	</div> <!-- end #sidebar -->
		</div> <!-- .main-content-wrap -->

			<div class="footer-banner">
	<a href="http://refer.american-giant.com/v2/share/6224490547193272027"><img src="http://www.futuremusic.com/news/adclick/americangiant/AmericanGiant970x90A.jpg" alt="15% Off American Giant Men&#039;s &amp; Women&#039;s Styles" /></a>	</div> <!-- .footer-banner -->
	</div> <!-- #main-content -->

			
<footer id="main-footer">
	<div id="footer-widgets" class="clearfix">
	<div class="footer-widget"><div id="text-28" class="fwidget widget_text"><h4 class="title">FutureMusic</h4>			<div class="textwidget">The ultimate resource for future music news, music technology, digital music, new music gear, music gadgets, mobile music, DJing, remixing and music production.</div>
		</div> <!-- end .fwidget --></div> <!-- end .footer-widget --><div class="footer-widget"><div id="text-29" class="fwidget widget_text"><h4 class="title">Twitter Interactive</h4>			<div class="textwidget">            <a class="twitter-timeline"  href="https://twitter.com/futuremusic" data-widget-id="682132502102814720">Tweets by @futuremusic</a>
            <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></div>
		</div> <!-- end .fwidget --></div> <!-- end .footer-widget --><div class="footer-widget"><div id="categories-2" class="fwidget widget_categories"><h4 class="title">Categories</h4><label class="screen-reader-text" for="cat">Categories</label><select  name='cat' id='cat' class='postform' >
	<option value='-1'>Select Category</option>
	<option class="level-0" value="31">Apps</option>
	<option class="level-0" value="8">Artists</option>
	<option class="level-0" value="15">Digital Media Players</option>
	<option class="level-0" value="2">Digital Music</option>
	<option class="level-0" value="13">Events</option>
	<option class="level-0" value="18">Experiments In Sound</option>
	<option class="level-0" value="33">Featured</option>
	<option class="level-0" value="36">FutureHack</option>
	<option class="level-0" value="37">Gear Of The Year 2014</option>
	<option class="level-0" value="4">Gear Reviews</option>
	<option class="level-0" value="34">Gift Guide</option>
	<option class="level-0" value="12">Industry</option>
	<option class="level-0" value="27">Music Education</option>
	<option class="level-0" value="16">Music Gadgets</option>
	<option class="level-0" value="6">Music Phones</option>
	<option class="level-0" value="17">Music Technology</option>
	<option class="level-0" value="5">New Gear</option>
	<option class="level-0" value="7">Radio</option>
	<option class="level-0" value="10">Record Labels</option>
	<option class="level-0" value="28">Samples &amp; Sounds</option>
	<option class="level-0" value="9">Sound Systems</option>
	<option class="level-0" value="3">The Future of Music</option>
	<option class="level-0" value="1">Uncategorized</option>
	<option class="level-0" value="11">Updates &#038; Upgrades</option>
	<option class="level-0" value="14">Weekend Fun</option>
</select>

<script type='text/javascript'>
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "cat" );
	function onCatChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value > 0 ) {
			location.href = "http://futuremusic.com/?cat=" + dropdown.options[ dropdown.selectedIndex ].value;
		}
	}
	dropdown.onchange = onCatChange;
})();
/* ]]> */
</script>

</div> <!-- end .fwidget --></div> <!-- end .footer-widget --><div class="footer-widget last"><div id="text-17" class="fwidget widget_text"><h4 class="title">Action</h4>			<div class="textwidget"><font color="white">&#187; Copyright &copy; 2001-2016 FutureMusic.<br />All Rights Reserved.</font><br />
<br />
&#187; Follow FutureMusic via <a href="http://www.futuremusic.com/follow">Social Media</a><br />
<br />
&#187; <a href="http://media-star.com/services/content-marketing/" target="_new">Content Marketing</a><br />
<br /></div>
		</div> <!-- end .fwidget --></div> <!-- end .footer-widget -->	</div> <!-- #footer-widgets -->
</footer> <!-- #main-footer -->
		<div id="footer-bottom">
				</div> <!-- #footer-bottom -->
	</div> <!-- .page-wrap -->

	<div id="footer-info" class="container">
		<p id="copyright">Copyright <a href="http://www.futuremusic.com" title="FutureMusic">FutureMusic</a> All Rights Reserved. | A <a href="http://www.media-star.com">Media-Star</a> Destination</p>
	</div>

	<div class="et_social_pin_images_outer">
					<div class="et_social_pinterest_window">
						<div class="et_social_modal_header"><h3>Pin It on Pinterest</h3><span class="et_social_close"></span></div>
						<div class="et_social_pin_images" data-permalink="http://futuremusic.com/2017/11/03/ableton-announces-live-10/" data-title="Ableton Announces Live 10" data-post_id="11179"></div>
					</div>
				</div><div class="et_social_sidebar_networks et_social_visible_sidebar et_social_slideright et_social_animated et_social_rectangle et_social_sidebar_grow et_social_mobile_on">
					
					<ul class="et_social_icons_container"><li class="et_social_twitter">
									<a href="http://twitter.com/share?text=Ableton%20Announces%20Live%2010&#038;url=http%3A%2F%2Ffuturemusic.com%2F2017%2F11%2F03%2Fableton-announces-live-10%2F&#038;via=future_music" class="et_social_share" rel="nofollow" data-social_name="twitter" data-post_id="11179" data-social_type="share" data-location="sidebar">
										<i class="et_social_icon et_social_icon_twitter"></i>
										
										
										<span class="et_social_overlay"></span>
									</a>
								</li><li class="et_social_googleplus">
									<a href="https://plus.google.com/share?url=http%3A%2F%2Ffuturemusic.com%2F2017%2F11%2F03%2Fableton-announces-live-10%2F&#038;t=Ableton%20Announces%20Live%2010" class="et_social_share" rel="nofollow" data-social_name="googleplus" data-post_id="11179" data-social_type="share" data-location="sidebar">
										<i class="et_social_icon et_social_icon_googleplus"></i>
										
										
										<span class="et_social_overlay"></span>
									</a>
								</li><li class="et_social_pinterest">
									<a href="#" class="et_social_share_pinterest" rel="nofollow" data-social_name="pinterest" data-post_id="11179" data-social_type="share" data-location="sidebar">
										<i class="et_social_icon et_social_icon_pinterest"></i>
										
										
										<span class="et_social_overlay"></span>
									</a>
								</li></ul>
					<span class="et_social_hide_sidebar et_social_icon"></span>
				</div><div class="et_social_mobile_button"></div>
					<div class="et_social_mobile et_social_fadein">
						<div class="et_social_heading">Share This</div>
						<span class="et_social_close"></span>
						<div class="et_social_networks et_social_simple et_social_rounded et_social_left">
							<ul class="et_social_icons_container"><li class="et_social_twitter">
									<a href="http://twitter.com/share?text=Ableton%20Announces%20Live%2010&#038;url=http%3A%2F%2Ffuturemusic.com%2F2017%2F11%2F03%2Fableton-announces-live-10%2F&#038;via=future_music" class="et_social_share" rel="nofollow" data-social_name="twitter" data-post_id="11179" data-social_type="share" data-location="sidebar">
										<i class="et_social_icon et_social_icon_twitter"></i>
										<div class="et_social_network_label"><div class="et_social_networkname">Twitter</div></div>
										
										<span class="et_social_overlay"></span>
									</a>
								</li><li class="et_social_googleplus">
									<a href="https://plus.google.com/share?url=http%3A%2F%2Ffuturemusic.com%2F2017%2F11%2F03%2Fableton-announces-live-10%2F&#038;t=Ableton%20Announces%20Live%2010" class="et_social_share" rel="nofollow" data-social_name="googleplus" data-post_id="11179" data-social_type="share" data-location="sidebar">
										<i class="et_social_icon et_social_icon_googleplus"></i>
										<div class="et_social_network_label"><div class="et_social_networkname">Google+https://plus.google.com/u/0/+FutureMusicOfficial/posts/p/pub</div></div>
										
										<span class="et_social_overlay"></span>
									</a>
								</li><li class="et_social_pinterest">
									<a href="#" class="et_social_share_pinterest" rel="nofollow" data-social_name="pinterest" data-post_id="11179" data-social_type="share" data-location="sidebar">
										<i class="et_social_icon et_social_icon_pinterest"></i>
										<div class="et_social_network_label"><div class="et_social_networkname">Pinteresthttps://www.pinterest.com/futuremus1c/</div></div>
										
										<span class="et_social_overlay"></span>
									</a>
								</li></ul>
						</div>
					</div>
					<div class="et_social_mobile_overlay"></div><script type='text/javascript' src='http://futuremusic.com/wp-content/plugins/monarch/js/idle-timer.min.js?ver=1.2.7.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var monarchSettings = {"ajaxurl":"http:\/\/futuremusic.com\/wp-admin\/admin-ajax.php","pageurl":"http:\/\/futuremusic.com\/2017\/11\/03\/ableton-announces-live-10\/","stats_nonce":"04be1221ab","share_counts":"a1fb5963b1","follow_counts":"e013642af7","total_counts":"f92212226f","media_single":"d2d872edd3","media_total":"4b513601e3","generate_all_window_nonce":"5b1530295e","no_img_message":"No images available for sharing on this page"};
/* ]]> */
</script>
<script type='text/javascript' src='http://futuremusic.com/wp-content/plugins/monarch/js/custom.js?ver=1.2.7.1'></script>
<script type='text/javascript' src='http://futuremusic.com/wp-content/themes/Nexus/js/superfish.js?ver=1.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var et_custom = {"mobile_nav_text":"Navigation Menu","ajaxurl":"http:\/\/futuremusic.com\/wp-admin\/admin-ajax.php","et_hb_nonce":"8d8d7aaf25"};
/* ]]> */
</script>
<script type='text/javascript' src='http://futuremusic.com/wp-content/themes/Nexus/js/custom.js?ver=1.0'></script>
<script type='text/javascript' src='http://futuremusic.com/wp-content/themes/Nexus/epanel/page_templates/js/fancybox/jquery.easing-1.3.pack.js?ver=1.3.4'></script>
<script type='text/javascript' src='http://futuremusic.com/wp-content/themes/Nexus/epanel/page_templates/js/fancybox/jquery.fancybox-1.3.4.pack.js?ver=1.3.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var et_ptemplates_strings = {"captcha":"Captcha","fill":"Fill","field":"field","invalid":"Invalid email"};
/* ]]> */
</script>
<script type='text/javascript' src='http://futuremusic.com/wp-content/themes/Nexus/epanel/page_templates/js/et-ptemplates-frontend.js?ver=1.1'></script>
<script type='text/javascript' src='http://futuremusic.com/wp-includes/js/wp-embed.min.js?ver=4.7.8'></script>
</body>
</html>