Ohm Force Updates

The uppity folks at Ohm Force has basically updated all their plug-ins to address a Cubase 4 bugs. If you’re having problems with inacurrate tempo, and touch mode automation in C4, then you should definitely update.

Versions:
• OhmBoyz to 1.47
• Frohmage to 1.46
• Predatohm to 1.36
• Hematohm to 1.27
• Mobilohm to 1.17
• Quad Frohmage to 1.25
• Melohman to 1.16
• Melohman PE to 1.05

More information on the Ohm Force Updates.

Author: FutureMusic

Share This Post On

Pin It on Pinterest

Share This